Приложение 1. Путеводитель по RFC

Содержание



      Более подробную информацию по протоколам семейства TCP/IP и способам организации сетей internet можно найти в RFC - документах, распространяе- мых DDN Network Information Center. Полный каталог RFC, а также сами документы можно получить по электронной почте, обратившись по адресу service@nic.ddn.mil. Поле "Subject:" в вашем запросе должно содержать название желаемого документа. Например, для получения RFC 822 вы должны указать

      Subject: RFC 822

      Для получения дополнительной информации пошлите письмо, указав

      Subject: HELP

      Каталог RFC содержит полный список документов, упорядоченный в обратном хронологическом порядке. Его можно получить, послав запрос

      Subject: RFC INDEX

ТЕМАТИЧЕСКИЙ КАТАЛОГ RFC



      1. Административные вопросы
      Administrative

      1а. RFC о выделенных номерах
      Assigned Numbers RFCs

      1117, 1062, 1020, 1010, 997, 990, 960, 943, 923, 900, 870,
      820, 790, 776, 770, 762, 758, 755, 750, 739, 717, 604, 503,
      433, 349, 322, 317, 204, 179, 175, 167.

      1b. Официальные стандарты IAB и другие списки протоколов
      Official IAB Standards and Other Lists of Protocols

      1130, 1100, 1083, 1011, 991, 961, 944, 924, 901, 880, 840,
      694, 661, 617, 582, 580, 552.
      774 - Internet Protocol Handbook Table of Contents

      1c. Отчеты о заседаниях рабочих групп
      Meeting Notes and Minutes

      1152 - Workshop report: Internet research steering
      group workshop on very-high-speed networks
      1077 - Critical issues in high bandwidth networking
      1019 - Report of the Workshop on Environments for
      Computational Mathematics
      1017 - Network requirements for scientific research:
      Internet task force on scientific computing
      898 - Gateway Special Interest Group Meeting Notes
      808, 805, 469 - Computer Mail Meeting Notes
      910, 807 - Multimedia Mail Meeting Notes
      585 - ARPANET Users Interest Working Group Meeting
      549, 396, 282, 253 - Graphics Meeting Notes
      371 - International Computer Communications Conference
      327 - Data and File Transfer Workshop Notes
      316 - Data Management Working Group Meeting Report
      164, 131, 116, 108, 101, 082, 077, 066, 063, 037, 021 - Network
      Working Group Meeting






      -- 4422 --

      1d. Объявления
      Meeting Announcements and Group Overviews

      1120 - Internet Activities Board
      828 - Data Communications: IFIP's International "Network" of
      Experts
      631 - Call for Papers: International Meeting on Minicomputers
      and Data Communication
      584 - Charter for ARPANET Users Interest Working Group
      537 - Announcement of NGG Meeting
      526 - Technical Meeting - Digital Image Processing Software
      Systems
      504 - Workshop Announcement
      483 - Cancellation of the Resource Notebook Framework Meeting
      474, 314, 246, 232, 134 - Network Graphics Working Group
      471 - Announcement of a (Tentative) Workshop on Multi-Site
      Executive Programs
      461 - Telnet Meeting Announcement
      457 - TIPUG
      456 - Memorandum
      454 - File Transfer Protocol Meeting Announcement
      453 - Meeting Announcement to Discuss a Network Mail System
      374 - IMP System Announcement
      359 - The Status of the Release of the New IMP System (2600)
      343, 331 - IMP System Change Notification
      324 - RJE Protocol Meeting
      323 - Formation of Network Measurement Group (NMG)
      320 - Workshop on Hard Copy Line Graphics
      309 - Data and File Transfer Workshop Announcement
      299 - Information Management System
      295 - Report of the Protocol Workshop
      291, 188, 173 - Data Management Meetings
      245, 234, 207, 188, 173, 140, 116, 099, 087, 085, 075, 043, 035
      - Network Working Group Meetings
      222 - System Programmer's Workshop
      212 - NWG Meeting on Network Usage
      157 - Invitation to the Second Symposium on Problems in the





      -- 4433 --

      Optimization of Data Communication Systems
      149 - The Best Laid Plans...
      147 - The Definition of a Socket
      111 - Pressure from the Chairman
      048 - A Possible Protocol Plateau
      046 - ARPA Network Protocol Notes

      1e. Списки распространения информации
      Distribution List

      402, 363, 329, 303, 300, 211, 168, 155 - ARPA Network Mailing
      Lists
      069 - Distribution List Change for MIT
      052 - Updated Distribution List

      1f. Официальные вопросы
      Policies

      1124 - Policy issues in interconnecting networks
      1087 - Ethics and the Internet
      1052 - IAB recommendations for the development of
      Internet network management standards
      1039 - DoD statement on Open System Interconnection protocols
      980 - Protocol Document Order Form
      952, 810, 608 - Host Table Specification
      945 - A DoD Statement on the NRC Report
      902 - ARPA-Internet Protocol Policy
      849 - Suggestions for Improved Host Table Distribution
      678 - Document Formats
      602 - The Stockings Were Hung by the Chimney With Care
      115 - Some Network Information Center Policies on Handling
      Documents
      053 - An Official Protocol Mechanism

      1g. Документы о RFC
      Request for Comments Administrative

      1150 - F.Y.I. on F.Y.I.: Introduction to the F.Y.I. notes
      1111 - Request for comments on Request for Comments:
      Introductions to RFC authors





      -- 4444 --

      1000 - Request For Comments reference guide
      999, 899, 800, 699 - Requests for Comments Summary
      825 - Request for Comments on Requests for Comments
      629 - Scenario for Using the Network Journal
      628 - Status of RFC Numbers and a Note on Pre-assigned Journal
      Numbers
      598, 200, 170, 160, 100, 084 - RFC Index

      1h. Библиография
      Bibliographies

      1012 - Bibliography of Request For Comments 1 through 999
      829 - Packet Satellite Technology Reference Sources
      290 - Computer Network and Data Sharing: A Bibliography
      243 - Network and Data Sharing Bibliography

      1i. Разное
      Other

      637 - Change of Network Address for SU-DSL
      634 - Change in Network Address for Haskins Lab
      616 - Latest Network Maps
      609 - Statement of Upcoming Move of NIC/NLS Service
      590 - MULTICS Address Change
      588 - London Node is Now Up
      551 - NYU, ANL, and LBL Joining the Net
      544 - Locating On-Line Documentation at SRI-ARC
      543 - Network Journal Submission and Delivery
      518 - ARPANET Accounts
      511 - Enterprise Phone Service to NIC From ARPANET Sites
      510 - Request for Network Mailbox Addresses
      432 - Network Logical Map
      423, 389 - UCLA Campus Computing Network Liaison Staff for APRA
      Network
      421 - A Software Consulting Service for Network Users
      419 - MIT-DMS on Vacation
      416 - The ARC System will be Unavailable for Use During
      Thanksgiving Week
      405 - Correction to RFC 404





      -- 4455 --

      404 - Host Address Changes Involving Rand and ISI
      403 - Desirability of a Network 1108 Service
      386 - Letter to TIP Users - 2
      384 - Official Site IDENTS for Organizations in the ARPA
      Networks
      381 - Three Aids to Improved Network Operation
      356 - ARPA Network Control Center
      334 - Network Use on May 8
      305 - Unknown Host Numbers
      301 - BBN IMP No. 5 and NCC Schedule for March 4, 1972
      276 - NIC Course
      249 - Coordination of Equipment and Supplies Purchase
      223 - Network Information Center Schedule for Network Users
      185 - NIC Distribution of Manuals and Handbooks
      154 - Exposition Style
      136 - Host Accounting and Administrative Procedures
      118 - Information Required for Each Service Available to the
      Network
      095 - Distribution of NWG/RFC's Through the NIC
      016 - MIT

      2. Основные требования
      Requirements Documents And Major Protocol Revisions

      2a. Требования к узлам
      Host requirements

      1127 - Perspective on the Host Requirements RFCs
      1123 - Requirements for Internet hosts - application
      and support
      1122 - Requirements for Internet hosts - communication layers

      2b. Требования к шлюзам
      Gateway requirements

      1009 - Requirements for Internet gateways

      2c. Другие требования
      Other






      -- 4466 --

      3. Уровень интерфейса с сетью
      Network Interface Level

      3а. Отображение адресов (ARP, RARP)
      Address Binding

      1027 - Using ARP to implement transparent subnet gateways

      3b. Межсетевой протокол IP в различных сетях
      Internet Protocol over another network

      1149 - Standard for the transmission of IP datagrams
      on avian carriers
      1103 - Proposed standard for the transmission of IP datagrams
      over FDDI Networks
      1088 - Standard for the transmission of IP datagrams over
      NetBIOS networks
      1055 - Nonstandard for transmission of IP datagrams over
      serial lines: SLIP
      1051 - Standard for the transmission of IP datagrams and
      ARP packets over ARCNET networks
      1044 - Internet Protocol on Network System's HYPERchannel:
      Protocol specification
      1042 - Standard for the transmission of IP datagrams over
      IEEE 802 networks
      948 - Two Methods for the Transmission of IP Datagrams Over
      IEEE 802.3 Networks
      907 - Host Access Protocol
      903 - A Reverse Address Resolution Protocol
      895 - A Standard for the Transmission of IP Datagrams over
      Experimental Ethernet Networks
      894 - A Standard for the Transmission of IP Datagrams over
      Ethernet Networks
      893 - Trailer Encapsulations
      891 - Internet Protocol on DC Networks
      877 - A Standard for the Transmission of IP Datagrams Over
      Public Data Networks
      826 - Address Resolution Protocol
      796 - Address Mappings





      -- 4477 --

      795 - Service Mappings

      3c. Разное
      Other

      4. Межсетевой уровень
      Internet Level

      4a. Межсетевой протокол IP
      Internet Protocol

      1154 - Encoding header field for internet messages
      1141 - Incremental updating of the Internet checksum
      1071 - Computing the Internet checksum
      1063 - IP MTU discovery options
      1025 - TCP and IP bake off
      815 - IP Datagram Reassembly Algorithms
      791, 760 - Internet Protocol (IP)
      781 - A Specification of the Internet Protocol IP Timestamp
      Option

      4b. Межсетевой протокол управляющих сообщений ICMP
      Internet Control Message Protocol

      1018 - Some comments on SQuID
      1016 - Something a host could do with source quench:
      The Source Quench Introduced Delay (SQuID)
      792, 777 - Internet Control Message Protocol (ICMP)

      4c. Межсетевой протокол групповых передач IGMP
      Internet Group Multicast Protocol

      1112 - Host extentions for IP multicasting
      1054 - Host extentions for IP multicasting

      4d. Маршрутизация и шлюзовые протоколы GGP, RIP, OSPF
      Routing and Gateway Protocols

      1136 - Administrative Domains and Routing Domains:
      A model for routing in the Internet
      1133 - Routing between the NSFNET and the DDN
      1131 - OSPF specification





      -- 4488 --

      1126 - Goals and functional requirements for inter-
      autonomous system routing
      1125 - Policy requirements for inter Administrative
      Domain routing
      1105 - Border Gateway Protocol (BGP)
      1104 - Models of policy based routing
      1102 - Policy routing in Internet protocols
      1093 - NSFNET routing architecture
      1092 - EGP and policy based routing in the new NSFNET
      backbone
      1075 - Distance Vector Multicast Routing Protocol
      1074 - NSFNET backbone SPF based Interior Gateway Protocol
      1058 - Routing Information Protocol
      1046 - Queuing algorithm to provide type-of-service for IP
      links
      985 - Requirements for Internet Gateways
      975 - Autonomous Confederations
      970 - On Packet Switches With Infinite Storage
      911 - EGP Gateway under Berkeley Unix
      904, 890, 888, 827 - Exterior Gateway Protocol
      875 - Gateways, Architectures, and Heffalumps
      823 - Gateway Gateway Protocol

      4e. Разное
      Other

      986 - Working Draft - Guidelines for the Use of Internet-IP
      Addressing in the ISO Connectionless-Mode Network
      981 - An Experimental Multiple-Path Routing Algorithm
      963 - Some Problems with the Specification of the Military
      Standard Internet Protocol
      950 - Internet Standard Subnetting Procedure
      947 - Multi-Network Broadcasting Within the Internet
      940, 917, 925, 932, 936, 922 - Internet Subnets Protocol
      925, 917, 826 - Multi-LAN Address Resolution Protocol
      919, 922 - Broadcasting Internet Datagrams
      891 - DCN Local-Network Protocols
      871 - A Perspective on the ARPANET Reference Model





      -- 4499 --

      831 - Backup Access to the European Side of SATNET
      817 - Modularity and Efficiency in Protocol Implementation
      816 - Fault Isolation and Recovery
      814 - Name, Addresses, Ports, and Routes
      796 - Address Mapping
      795 - Service Mappings
      730 - Extensible Field Addressing

      5. Транспортный уровень
      Transport Level

      5a. Протокол пользовательских датаграмм UDP
      User Datagram Protocol

      768 - User Datagram Protocol

      5b. Протокол управления передачей TCP
      Transmission Control Protocol

      1146, 1145 - TCP alternate checksum options
      1144 - Compressing TCP/IP headers for low-speed serial
      links
      1110 - Problem with the TCP big window option
      1106 - TCP big window and NAK options
      1078 - TCP port service Multiplexer (TCPMUX)
      1072 - TCP extensions for long-delay paths
      983 - ISO Transport Services on Top of the TCP
      964 - Some Problems with the Specification of the Military
      Standard Transmission Control Protocol
      896 - Congestion Control in IP/TCP Internetworks
      889 - Internet Delay Experiments
      879 - The TCP Maximum Segment Size and Related Topics
      872 - TCP-ON-A-LAN
      817 - Modularity and Efficiency in Protocol Implementation
      816 - Fault Isolation and Recovery
      814 - Name, Addresses, Ports, and Routes
      794 - Pre-Emption
      793, 761, 675 - Transmission Control Protocol
      721 - Out of Band Control Signals in a Host to Host Protocol





      -- 5500 --

      700 - A Protocol Experiment

      5c. Протоколы для двухточечных каналов
      Point-To-Point Protocols

      1134 - Point-to-Point Protocol: A proposal for multi-
      protocol transmission of datagrams over Point-
      to-Point links
      1055 - Nonstandard for transmission of IP datagrams
      over serial lines: SLIP

      5d. Протоколы надежной доставки датаграмм RDP, VMTP
      Reliable Datagram Protocols

      1151 - Version 2 of the Reliable Data Protocol (RDP)
      1045 - VMTP: Versatile Message Transaction Protocol:
      Protocol specification

      5e. Транзакции и распределенные операционные системы
      Transaction Protocols and Distributed Operating Systems

      955 - Towards a Transport Service for Transaction Processing
      Applications
      938 - Internet Reliable Transaction Protocol Functional and
      Interface Specification
      908 - Reliable Data Protocol
      722 - Thoughts on Interactions in Distributed Services
      713 - MSDTP -- Message Services Data Transmission Protocol
      712 - A Distributed Capability Computing System DCCS
      708 - Elements of a Distributed Programming System
      707 - A High-Level Framework for Network-Based Resource Sharing
      684 - A Commentary on Procedure Calling as A Network Protocol
      677 - The Maintenance of Duplicate Databases
      674 - Procedure Call Documents--Version 2
      672 - A Multi-Site Data Collection Facility
      671 - A Note on Reconnection Protocol
      645 - Network Standard Data Specification Syntax
      615 - Proposed Network Standard Data Pathname Syntax
      610 - Further Datalanguage Design Concepts
      592 - Some Thoughts on System Design to Facilitate Resource





      -- 5511 --

      Sharing
      578 - Using MIT-MATHLAB MACSYMA From MIT-DMS Muddle - An
      Experiment in Automated Resource Sharing
      515 - Specifications for Datalanguage, Version 0/9
      500 - The Integration of Data Management Systems on a Computer
      Network
      441 - Inter-Entity Communication - An Experiment
      437 - Data Reconfiguration Service at UCSB
      203 - Achieving Reliable Communication
      076 - Connection-by-Name: User-Oriented Protocol
      062 - A System for Interprocess Communication in a Resource
      Sharing Computer Network
      061 - A Note on Interprocess Communication in a Resource
      Sharing Computer Network
      051 - Proposal for a Network Interchange Language
      031 - Binary Message Forms in Computer Networks
      005 - DEL
      001 - Host Software

      5f. Протоколы для персональных компьютеров (NETBIOS)
      Protocols For Personal Computers

      5g. Разное
      Other

      998, 969 - NETBLT: A Bulk Data Transfer Protocol
      988 - Host Extensions for IP Multicasting
      979 - PSN End-to-End Functional Specification
      966 - A Multicast Extension to the Internet Protocol
      869 - Host Monitoring Protocol
      741 - Specifications for the Network Voice Protocol NVP
      643 - Cross Net Debugger
      162 - NETBUGGER3

      6. Прикладной уровень
      Application Level

      6a. Протокол сетевого терминала TELNET
      Telnet Protocol





      -- 5522 --

      854, 764 - Telnet Protocol Specification
      818 - The Remote User Telnet Service
      801 - NCP/TCP Transition Plan
      782 - A Virtual Terminal Management Model
      764 - Telnet Protocol Specification
      728 - A Minor Pitfall in the Telnet Protocol
      688 - Tentative Schedule for the New Telnet Implementation for
      the TIP
      681 - Network Unix
      600 - Interfacing an Illinois Plasma Terminal to the ARPANET
      596 - Second Thoughts on Telnet Go-Ahead
      595 - Some Thoughts in Defense of the Telnet Go-Ahead
      593 - Telnet and FTP Implementation Schedule Change
      576 - Proposal for Modifying Linking
      570 - Experimental Input Mapping Between NVT ASCII and UCSB
      Online System
      562 - Modifications to the Telnet Specification
      559 - Comments on the New Telnet Protocol and Its
      Implementation
      529 - A Note on Protocol Synch Sequences
      513 - Comments on the New Telnet Specifications
      495 - Telnet Protocol Specification
      466 - Telnet Logger/Server for Host LL-67
      461 - Telnet Meeting Announcement
      452 - Telnet Command at Host LL
      435 - Telnet Issues
      426 - Reconnection Protocol
      393 - Comments on Telnet Protocol Changes
      377 - Using TSO Via ARPA Network Virtual Terminal
      357 - An Echoing Strategy for Satellite Links
      355, 346 - Satellite Considerations
      340 - Proposed Telnet Changes
      339 - MLTNET - A "Multi-Telnet" Subsystem for TENEX
      328 - Suggested Telnet Protocol Changes
      318 - Ad Hoc Telnet Protocol
      216 - Telnet Access to UCSB's On-Line System
      215 - NCP, ICP, and Telnet: The Terminal IMP Implementation





      -- 5533 --

      206 - A User Telnet Description of an Initial Implementation
      205 - NETCRT - A Character Display Protocol
      190 - DEC PDP-10 - IMLAC Communication System
      158 - Proposed Telnet Protocol
      139 - Discussion of Telnet Protocol
      137 - Telnet Protocol - A Proposed Document
      135, 110 - Conventions for Using an IBM 2741 Terminal as a User
      Console for Access to Network Server Hosts
      103 - Implementation of Interrupt Keys
      097 - A First Cut at a Proposed Telnet Protocol
      091 - A Proposed User-User Protocol
      015 - Network Subsystem for Time Sharing Hosts

      6b. Опции Telnet
      Telnet Options

      1143 - Q method of implementing Telnet option negotiation
      1116 - Telnet Linemode option
      1097 - Telnet subliminal-message option
      1096 - Telnet X display location option
      1091 - Telnet terminal-type option
      1080 - Telnet remote flow control option
      1079 - Telnet terminal speed option
      1073 - Telnet window size option
      1053 - Telnet X.3 PAD option
      1043 - Telnet Data Entry Terminal option: DODIIS implementation
      1041 - Telnet 3270 regime option
      946 - Telnet Terminal Location Number Option
      933 - Output Marking Telnet Option
      930 - Telnet Terminal Type Option
      927 - TACACS User Identification Telnet Option
      885 - Telnet End of Record Option
      884 - Telnet Terminal Type Option
      861 - Telnet Extended Options - List Option
      860 - Telnet Timing Mark Option
      859 - Telnet Status Option
      858 - Telnet Suppress Go Ahead Option
      857 - Telnet Echo Option





      -- 5544 --

      856 - Telnet Binary Transmission
      855 - Telnet Option Specifications
      854 - Telnet Protocol Specifications
      779 - Telnet Send-Location Option
      749 - Telnet SUPDUP-OUTPUT Option
      748 - Telnet Randomly-Lose Option
      736 - Telnet SUPDUP Option
      735 - Revised Telnet Byte Macro Option
      734 - SUPDUP Protocol
      747 - Recent Extensions to the SUPDUP Protocol
      746 - The SUPDUP Graphics Extension
      732 - Telnet Data Entry Terminal Option
      731 - Telnet Data Entry Terminal Option
      729 - Telnet Byte Macro Option
      727 - Telnet Logout Option
      726 - Remote Controlled Transmission and Echoing Telnet Option
      719 - Discussion on RCTE
      718 - Comments on RCTE from the Tenex Implementation Experience
      703, 702, 701 - Survey of New-Protocol Telnet Servers
      698 - Telnet Extended ASCII Option
      679 - February, 1975, Survey of New-Protocol Telnet Servers
      669 - November 1974, Survey of New-Protocol Telnet Servers
      659 - Announcing Additional Telnet Options
      658 - Telnet Output Line Feed Disposition
      657 - Telnet Output Vertical Tab Disposition Option
      656 - Telnet Output Vertical Tab Stops Option
      655 - Telnet Output Form Feed Disposition Option
      654 - Telnet Output Horizontal Tab Disposition Option
      653 - Telnet Output Horizontal Tab Stops Option
      652 - Telnet Output Carriage Return Disposition Option
      651 - Revised Telnet Status Option
      587 - Announcing New Telnet Options
      581 - Corrections to RFC 560 - Remote Controlled Transmission
      and Echoing Telnet Option
      563 - Comments on the RCTE Telnet Option
      560 - Remote Controlled Transmission and Echoing Telnet Option






      -- 5555 --

      6c. Протоколы передачи и доступа к файлам (FTP, TFTP, SFTP, NFS)
      File Transfer and Access Protocols

      1094 - NFS: Network File System Protocol specification
      1068 - Background File Transfer Program (BFTP)
      1037 - NFILE - a file access protocol
      959, 542, 354, 265, 172, 114 - The File Transfer Protocol
      949 - FTP Unique-Named Store Command
      913 - Simple File Transfer Protocol
      906 - Bootstrap Loading Using TFTP
      822 - Standard for the Format of ARPA Internet Text Messages
      821, 788 - Simple Mail Transfer Protocol
      783, 768, 764 - The TFTP Protocol Revision 2
      775 - Directory Oriented FTP Commands
      743 - FTP Extension: XRSQ/XRCP
      737 - FTP Extension: XSEN
      697 - CWD Command of FTP
      691 - One More Try on the FTP
      686 - Leaving Well Enough Alone
      683 - FTPSRV -- Tenex Extension for Paged Files
      678 - Document File Format Standards
      662 - Performance Improvement in ARPANET File Transfers from
      Multics
      640 - Revised FTP Reply Codes
      630 - FTP Error Code Usage for More Reliable Mail Service
      624 - Comments on the File Transfer Protocol
      614 - Response to RFC 607 - Comments on the FTP
      607 - NIC-21255 Comments on the File Transfer Protocol
      573 - Data and File Transfer - Some Measurement Results
      571 - Tenex FTP Problem
      535 - Comments on File Access Protocol
      532 - The UCSD-CC Server-FTP Facility
      520 - Memo to FTP Group (Proposal for File Access Protocol)
      506 - An FTP Command Naming Problem
      505 - Two Solutions to a File Transfer Access Problem
      501 - Un-Muddling "Free File Transfer"
      487 - Host-Dependent FTP Parameters





      -- 5566 --

      486 - Data Transfer Revisited
      480 - Host-Dependent FTP Parameters
      479 - Use of FTP by the NIC Journal
      478 - FTP Server-Server Interaction - II
      475 - FTP and the Network Mail System
      468 - FTP Data Compression
      463 - FTP Comments and Response to RFC 430
      458 - Mail Retrieval via FTP
      454 - File Transfer Protocol - Meeting Announcement and a New
      Proposed Document
      448 - Print Files in FTP
      438 - FTP Server-Server Interaction
      430 - Comments on File Transfer Protocol
      418 - Server File Transfer Under TSS/360 at NASA/Ames Research
      Center
      414 - File Transfer Protocols (FTP): Status and Further
      Comments
      412 - User FTP Documentation
      385 - Comments on the File Transfer Protocol (RFC 354)
      310 - Another Look at Data and File Transfer Protocols
      294 - The Use of "Set Data Type" Transaction in the File
      Transfer Protocol
      281 - A Suggested Addition to File Transfer Protocol
      269 - Some Experience with File Transfer
      264, 171 - The Data Transfer Protocol
      250 - Some Thoughts on File Transfer
      242 - Data Descriptive Language for Shared Data
      238 - Comments on DTP and FTP Protocols
      163 - Data Transfer Protocols
      141 - Comments on RFC 114 (A File Transfer Protocol)
      133 - File Transfer and Error Recovery

      6d. Справочная служба имен
      Domain Name System

      1101 - DNS encoding of network names and other types
      1035 - Domain names - implementation and specification
      1034 - Domain names - concepts and facilities





      -- 5577 --

      1033 - Domain administrators operations guide
      1032 - Domain administrators guide
      1031 - MILNET name domain transition
      974 - Mail Routing and the Domain System
      973 - Domain System Changes and Observations
      953, 811, 810 - HOSTNAME Protocol
      921, 897 - Domain Name System Implementation Schedule
      920 - Domain Requirements
      883 - Domain Names - Implementation and Specification
      882 - Domain Names - Concepts and Facilities
      881 - The Domain Names Plan and Schedule
      830 - A Distributed System for Internet Name Service
      819 - The Domain Naming Convention for Internet User
      Applications
      799 - Internet Name Domains
      756 - The NIC Name Server -- A Datagram-Based Information
      Utility
      752 - A Universal Host Table

      6e. Почтовая служба и система передачи сообщений (SMTP)
      Mail and Message Systems

      1153 - Digest message format
      1148, 1138 - Mapping between X.400(1988)/ISO 10021 and RFC 822
      1137 - Mapping between full RFC 822 and RFC 822 with
      restricted encoding
      1090 - SMTP on X.25
      1082 - Post Office Protocol - version 3: Extended service
      offerings
      1081 - Post Office Protocol - version 3
      1064 - Interactive Mail Access Protocol: Version 2
      1056 - PCMAIL: A distributed mail system for personal
      computers
      1049 - Content-type header field for Internet messages
      1047 - Duplicate messages and SMTP
      1026 - Addendum to RFC 987: (Mapping between X.400 and
      RFC-822)
      994, 983 - PCMAIL: A Distributed Mail System





      -- 5588 --

      977 - Network News Transfer Protocol
      976 - UUCP Mail Interchange Format Standard
      974 - Mail Routing and the Domain System
      934 - Proposed Standard for Message Encapsulation
      915 - Network Mail Path Service
      886 - Proposed Standard for Message Header Munging
      850 - Standard for Interchange of USENET Messages
      841 - Specification for Message Format for Computer Based
      Message Systems
      822 - Standard for the Format of ARPA Internet Text Messages
      821 - Simple Mail Transfer Protocol
      806 - Specification for Message Format for Computer Based
      Message Systems
      780, 772 - Mail Transfer Protocol
      786 - Mail Transfer Protocol - ISI TOPS-20 MTP-NIMAIL Interface
      785 - Mail Transfer Protocol - ISI TOPS-20 File Definitions
      784 - Mail Transfer Protocol - ISI TOPS-20 Implementation
      771 - Mail Transition Plan
      763 - Role Mailboxes
      757 - A Suggested Solution to the Naming, Addressing, and
      Delivery Problem for ARPANET Message Systems
      754 - Out-of-Net Host Addresses for Mail
      753 - Internet Message Protocol
      751 - Survey of FTP Mail and MLFL
      733 - Standard for the Format of ARPA Network Text Messages
      724 - Proposed Official Standard for the Format of ARPA Network
      Messages
      720 - Address Specification Syntax for Network Mail
      706 - On the Junk Mail Problem
      680 - Message Transmission Protocol
      644 - On the Problem of Signature Authentication for Network
      Mail
      577 - Mail Priority
      574 - Announcement of a Mail Facility at UCSB
      561 - Standardizing Network Mail Headers
      555 - Responses to Critiques of the Proposed Mail Protocol
      539, 524 - A Proposed Mail Protocol





      -- 5599 --

      498 - On Mail Service to CCN
      491 - What is "Free"?
      475 - On FTP and the Network Mail System
      458 - Mail Retrieval via FTP
      333 - A Proposed Experiment with a Message Switching Protocol
      278, 224, 221, 196 - A Mail Box Protocol

      6f. Факсимиле
      Facsimile

      809 - UCL Facsimile System
      804 - Facsimile Formats
      803 - Dacom 450/500 Facsimile Date Transcoding
      798 - Decoding Facsimile Data From the Rapicom 450
      797 - Bitmap Formats
      769 - Rapicom 450 Facimile File Format

      6g. Графические и многооконные системы
      Graphics and Window Systems

      1013 - X Window System Protocol, version 11:
      Alpha update April 1987
      965 - A Format for a Graphical Communication Protocol
      553 - Draft Design for a Text/Graphics Protocol
      493 - Graphics Protocol
      401 - Conversion of NGP-0 Coordinates to Device Specific
      Coordinates
      398 - UCSB Online Graphics
      387 - Some Experiences in Implementing Network Graphics
      Protocol Level 0
      351 - Information Form for the ARPANET Graphics Resources
      Notebook
      336 - Level 0 Graphics Input Protocol
      296 - DS-1 Display System
      292 - Graphics Protocol - Level 0 only
      285 - Network Graphics
      268 - Graphics Facilities Information
      199 - Suggestions for a Network Data-Telnet Graphics Protocol
      192 - Some Factors Which a Network Graphics Protocol Must





      -- 6600 --

      Consider
      191 - Graphics Implementation and Conceptualization at ARC
      186 - A Network Graphics Loader
      184 - Proposed Graphic Display Modes
      181, 177 - A Device Independent Graphical Display Description
      178 - Network Graphics Attention Handling
      125, 086 - Proposal for a Network Standard Format for a Data
      Stream to Control Graphics Display
      094 - Some Thoughts on Network Graphics

      6h. Управление данными
      Data Management

      304 - A Data Management System Proposal for the ARPA Network
      195 - Data Computers - Data Descriptions and Access Language
      194 - The Data Reconfiguration Service - Compiler/Interpreter
      Implementation Notes
      166 - Data Reconfiguration Service - An Implementation
      Specification
      144 - Data Sharing on Computer Networks
      138 - Status Report on Proposed Data Reconfiguration Service
      083 - Language-Machine for Data Reconfiguration

      6i. Удаленный ввод заданий (NETRJE, NETRJS)
      Remote Job Entry

      740, 599, 589, 325, 189, 088 - CCN Network Remote Job Entry
      Program - NETRJS
      725 - An RJE Protocol for a Resource Sharing Network
      499 - Harvard's Network RJE
      490 - Surrogate RJS for UCLA-CCN
      477, 436 - Remote Job Service at UCSB
      407 - Remote Job Entry
      368 - Comments on "Proposed Remote Job Entry Protocol"
      360 - Proposed Remote Job Entry Protocol
      338 - EBCDIC/ASCII Mapping for Network RJE
      307 - Using Network Remote Job Entry
      283 - NETRJT - Remote Job Service Protocol for TIPS
      105 - Network Specification for Remote Job Entry and Remote Job





      -- 6611 --

      Output Retrieval at UCSB

      6j. Удаленный вызов процедур (RPC)
      Remote Procedure Call

      1057 - RPC: Remote Procedure Call Protocol specification
      version 2
      1050 - RPC: Remote Procedure Call Protocol specification

      6k. Дата и время (NTP)
      Time And Date

      1129 - Internet time synchronization:
      The Network Time Protocol
      1128 - Measured performance of the Network Time Protocol
      in the Internet system
      1119 - Network Time Protocol (version 2) specification and
      implementation
      1059 - Network Time Protocol (version 1) specification and
      implementation
      958, 957, 956 - Network Time Protocol
      868 - Time Server Protocol
      867 - Daytime Protocol
      778 - DCNET Time Server Protocol
      738 - Time Server
      685 - Response Time in Cross-network Debugging
      034 - Some Brief Preliminary Notes on the ARC Clock
      032 - Some Thoughts on SRI's Proposed Real Time Clock
      028 - Time Standards

      6l. Представление данных (XDR)
      Presentation and Representation

      1014 - XDR: External Data Representation standard
      1003 - Issues in defining an equations representation standard

      6m. Управление в сетях (SNMP, CMOT, MIB)
      Network Management

      1109 - Report of the second Ad Hoc Network Management
      Review Group





      -- 6622 --

      1095 - Common Management Information Services and
      Protocol over TCP/IP (CMOT)
      1089 - SNMP over Ethernet
      1076 - HEMS monitoring and control language
      1067 - Simple Network Management Protocol
      1156, 1066 - Management Information Base for network
      management of TCP/IP-based internets
      1155, 1065 - Structure and identification of management
      information for TCP/IP-based internets
      1028 - Simple Gateway Monitoring Protocol
      1024 - HEMS variable definitions
      1023 - HEMS monitoring and control language
      1022 - High-level Entity Management Protocol (HEMP)
      1021 - High-level Entity Management System (HEMS)

      6n. Служба каталогов
      Directory Services

      1107 - Plan for Internet directory services
      1157, 1098 - Simple Network Management Protocol (SNMP)

      6o. Протоколы начальной загрузки (BOOTP)
      Bootstrap Protocols

      1084 - BOOTP vendor information extensions
      1048 - BOOTP vendor information extensions

      6p. Разное
      Other

      978 - Voice File Interchange Protocol (VFIP)
      972 - Password Generator Protocol
      954, 812 - Whois Protocol
      951 - Bootstrap Protocol
      937, 918 - Post Office Protocol
      931, 912 - Authentication Service
      913 - Simple File Transfer Protocol
      909 - Loader Debugger Protocol
      891 - DCN Local Net Protocol
      887 - Resource Location Protocol





      -- 6633 --

      866 - Active Users Protocol
      865 - Quote of the Day Protocol
      864 - Character Generator Protocol
      863, 361, 348 - Discard Protocol
      862, 361, 347 - Echo Protocol
      821, 822 - Simple Mail Transfer Protocol
      783 - Trivial File Transfer Protocol
      767 - Document Formats
      759 - Internet Message Protocol
      742 - Finger Protocol
      734 - SUPDUP Protocol
      726 - Remote Controlled Transmission and Echoing Telnet Option
      666 - Specification of the Unified User-Level Protocol
      621 - NIC User Directories at SRI-ARC
      569 - Network Standard Text Editor
      470 - Change in Socket for TIP News Facility
      451 - Tentative Proposal for a Unified User Level Protocol
      098, 079 - Logger Protocol
      029 - Note in Response to Bill English's Request for Comments

      7. Документация к программам
      Program Documentation

      496 - A TNLS Quick Reference Card is Available
      494 - Availability of MIX and MIXAL in the Network
      488 - NLS Classes at Network Sites
      485 - MIS and MIXAL at UCSB
      431 - Update on SMFS Login and Logout
      411 - New Multics Network Software Features
      409 - TENEX Interface to UCSB's Simple-Minded File System
      399 - SMFS Login and Logout
      390 - TSO Scenario Batch Compilation and Foreground Execution
      382 - Mathematical Software on the ARPA Network
      379 - Using TSO at CCN
      373 - Arbitrary Character Sets
      350 - User Accounts for UCSB On-Line System
      345 - Interest Mixed Integer Programming (MPSX on 360/91 at
      CCN)





      -- 6644 --

      321 - CBI Networking Activity at MITRE
      317 - Official Host-Host Protocol Modification: Assigned Link
      Numbers
      311 - New Console Attachments to the UCSB Host
      251 - Weather Data
      223 - Network Information Center Schedule for Network Users
      217 - Specification Changes for OLS, RJE/RJOR, and SMFS
      174 - UCLA-Computer Science Graphics Overview
      122 - Network Specifications for UCSB's Simple-Minded File
      System
      121 - Network On-Line Operators
      120 - Network PL1 Subprograms
      119 - Network FORTRAN Subprograms
      074 - Specifications for Network Use of the UCSB On-Line System

      8. Особенности некоторых сетей
      Network Specific

      8a. Сеть ARPANET

      1005, 878, 851, 802 - The ARPANET 1822L Host Access Protocol
      852 - The ARPANET Short Blocking Feature
      789 - Vulnerabilities of Network Control Protocols: An Example
      716 - Interim Revision to Appendix F of BBN 1822
      704 - IMP/Host and Host/IMP Protocol Change
      696 - Comments on the IMP/HOST and HOST/IMP Protocol Changes
      695 - Official Change in Host-Host Protocol
      692 - Comments on IMP/Host Protocol Changes
      690 - Comments on the Proposed Host/IMP Protocol Changes
      687 - IMP/Host and Host/IMP Protocol
      667 - BBN Host Ports
      660 - Some Changes to the IMP and the IMP/Host Interface
      642 - Ready Line Philosophy and Implementation
      638, 633 - IMP/TIP Preventive Maintenance Schedule
      632 - Throughput Degradation for Single Packet Message
      627 - ASCII Text File of Hostnames
      626 - On a possible Lockup Condition in IMP Subnet due to
      Message Sequencing





      -- 6655 --

      625 - On Line Hostnames Service
      623 - Comments on On-line Host Name Service
      622 - Scheduling IMP/TIP Down Time
      620 - Request for Monitor Host Table Updates
      619 - Mean Round-Trip Times in the ARPANET
      613 - Network Connectivity: A Response to RFC 603
      611 - Two Changes to the IMP/Host Protocol
      606 - Host Names On-Line
      594 - Speedup of Host-IMP Interface
      591 - Addition to the Very Distant Host Specification
      568, 567 - Cross-Country Network Bandwidth
      548 - Hosts Using the IMP Going Down Message Specification
      547 - Change to the Very Distant Host Specification
      533 - Message-ID Numbers
      534 - Lost Message Detection
      528 - Software Checksumming in the IMP and Network Reliability
      521 - Restricted Use of IMP DDT
      508 - Real-Time Data Transmission on the ARPANET
      476, 434 - IMP/TIP Memory Retrofit Schedules
      449, 442 - The Current Flow-Control Scheme for IMPSYS
      447, 445 - IMP/TIP Preventive Maintenance Schedule
      417 - LINK Usage Violation
      410 - Removal of the 30-second Delay When Hosts Come Up
      406 - Scheduled IMP Software Releases
      395 - Switch Settings on IMPs and TIPs
      394 - Two Proposed Changes to the IMP-HOST Protocol
      369 - Evaluation of ARPANET Services (January through March,
      1972)
      335 - New Interface-IMP/360
      312 - Proposed Change in IMP-to-Host Protocol
      297 - TIP Message Buffers
      280 - A Draft Set of Host Names
      274 - Establishing a Local Guide for Network Usage
      271 - IMP System Change Notification
      270 - Correction to the BBN Report No. 1822
      263 - "Very Distant" Host Interface
      254 - Scenarios for Using ARPANET Computers





      -- 6666 --

      247 - Proffered Set of Standard Host Names
      241 - Connecting Computers to NLC Ports
      239 - Host Mnemonics Proposed in RFC 226
      237 - The NIC's View of Standard Host Names
      236 - Standard Host Names
      233 - Standardization of Host Call Letters
      230 - Toward Reliable Operation of Minicomputer-based Terminals
      on a TIP
      229 - Standard Host Names
      228 - Clarification
      226 - Standardization of Host Mnemonics
      218 - Changing the IMP Status Reporting
      213 - IMP System Change Notification
      209 - Host/IMP Interface Documentation
      208 - Address Tables
      073, 067 - Proposed Change to Host/IMP Spec to Eliminate
      Marking
      071 - Reallocation in Case of Input Error
      070 - A Note On Padding
      064 - Getting Rid of Marking
      041 - IMP/IMP Teletype Communication
      025 - No High Link Numbers
      019 - Two Protocol Suggestions to Reduce Congestion at
      Swap-Bound Nodes
      017a, 017 - Some Questions Re: HOST-IMP Protocol
      012 - IMP-HOST Interface Flow Diagrams
      007 - HOST-IMP Interface
      006 - Conversation with Bob Kahn

      8b. Протоколы сетевого доступа
      Host Front End Protocols

      929, 928, 705, 647 - Host-Front End Protocol

      8c. Протокол NCP сети ARPANET (предшественник TCP/IP)
      ARPANET NCP (Obsolete predecessor of TCP/IP)

      801 - NCP/TCP Transition Plan
      773 - Comments on NCP/TCP Mail Service Transition Strategy





      -- 6677 --

      714 - A Host/Host Protocol for an ARPANET-type Network
      689 - Tenex NCP Finite State Machine for Connections
      663 - A Lost Message Detection and Recovery Protocol
      636 - TIP/TENEX Reliability Improvements
      635 - An Assessment of ARPANET Protocols
      534, 516, 512 - Lost Message Detection
      492, 467 - Proposed Change to Host-Host Protocol
      Resynchronization of Connection Status
      489 - Comment on Resynchronization of Connection Status
      Proposal
      425 - "But my NCP Costs $500 a day..."
      210 - Improvement of Flow Control
      197 - Initial Connection Protocol - Revised
      176 - Comments on Byte Size for Connections
      165 - A Proferred Official Initial Connection Protocol
      147 - The Definition of a Socket
      142 - Time-out Mechanism in the Host-Host Protocol
      132, 124, 107, 102 - Output of the Host-Host Protocol Glitch
      Cleaning Committee
      129 - A Request for Comments on Socket Name Structure
      128 - Bytes
      117 - Some Comments on the Official Protocol
      072 - Proposed Moratorium on Changes to Network Protocol
      068 - Comments on Memory Allocation Control Commands (CEASE,
      ALL, GVB, RET) and RFNM
      065 - Comments on Host-Host Protocol Document Number 1
      060 - A Simplified NCP Protocol
      059 - Flow Control-Fixed Versus Demand Allocation
      058 - Logical Message Synchronization
      057, 054 - An Official Protocol Proffering
      056 - Third Level Protocol
      055 - A Prototypical Implementation of the NCP
      050, 049, 048, 047, 046, 045, 044, 040, 039, 038, 036, 033 -
      New Host-Host Protocol
      042 - Message Data Types
      023 - Transmission of Multiple Control Messages
      022 - Host-Host Control Message Formats





      -- 6688 --

      018 - Comments Re: Host-Host control link
      015 - Network Subsystem for Time Sharing Hosts
      011 - Implementation of the Host-Host Software Procedures in
      GORDO
      009, 001 - Host Software
      008 - ARPA Network Functional Specifications
      005 - DEL
      002 - Links

      8d. Протокол ICP сети ARPANET
      ARPANET Initial Connection Protocol

      202 - Possible Deadlock in ICP
      197 - Initial Connection Protocol - Revised
      161 - A Solution to the Race Condition in the ICP
      151, 148, 143, 127, 123 - A Proferred Official ICP
      150 - The Use of IPC Facilities
      145 - Initial Connection Protocol Control Commands
      093 - Initial Connection Protocol
      080 - Protocol and Data Formats
      066 - 3rd Level Ideas and Other Noise

      8e. Сеть USENET

      1036 - Standard for interchange of USENET messages

      8f. Разное
      Other

      1132 - Standard for the transmission of 802.2 packets
      over IPX networks
      935 - Reliable Link Layer Protocols
      916 - Reliable Asynchronous Transfer Protocol
      914 - Thinwire Protocol
      824 - The Cronus Virtual Local Network

      9. Измерение
      Measurement

      9a. Общие вопросы
      General





      -- 6699 --

      573 - Data and File Transfer - Some Measurement Results
      557 - Revelations in Network Host Measurements
      546 - Tenex Load Averages for July 1973
      462 - Responding to User Needs
      415 - TENEX Bandwidth
      392 - Measurement of Host Costs for Transmitting Network Data
      352 - TIP Site Information Form
      308 - ARPANET Host Availability Data
      286 - Network Library Information System
      274 - Establishing a Local Guide for Network Usage
      214, 193 - Network Checkout
      198 - Site Certification - Lincoln Labs
      182 - Compilation of List of Revelant Site Reports
      180 - File System Questionnaire
      156 - Status of the Illinois Site (Response to RFC 116)
      153 - SRI ARC-NIC Status
      152 - SRI Artificial Intelligence Status Report
      126 - Ames Graphics Facilities at Ames Research Center
      112 - User/Server Site Protocol Network HOST Questionnaire
      104 - Link 191
      106 - USER/SERVER Site Protocol Network Host Questionnaire

      9b. Обзоры
      Surveys

      971 - A Survey of Data Representation Standards
      876 - Survey of SMTP Implementations
      848 - Who Provides the "Little" TCP Services?
      847 - Summary of Smallberg Surveys
      844 - Who Talks ICMP, too? Survey of 18 February 1983
      846, 845, 843, 842, 839, 838, 837, 836, 835, 834, 833, 832 -
      Who Talks TCP?
      787 - Connectionless Data Transmission Survey/Tutorial
      703, 702, 701, 679, 669 - Survey of New-Protocol Telnet Servers
      565 - Storing Network Survey Data at the Datacomputer
      545 - Of What Quality be the UCSB Resource Evaluators?
      530 - A Report on the SURVEY Project
      523 - SURVEY is in Operation Again





      -- 7700 --

      519 - Resource Evaluation
      514 - Network Make-Work
      464 - Resource Notebook Framework
      460 - NCP Survey
      459 - Network Questionnaire
      450 - Multics Sampling Timeout Change
      446 - Proposal to Consider a Network Program Resource Notebook
      096 - An Interactive Network Experiment to Study Modes of
      Access to the Network Information Center
      090 - CCN as a Network Service Center
      081 - Request for Reference Information
      078 - NCP Status Report: UCSB/Rand

      9c. Статистика
      Statistics

      1128 - Measured performance of the Network Time Protocol
      in the Internet system
      1030 - On testing the NETBLT Protocol over divers networks
      996 - Statistics Server
      618 - A Few Observations on NCP Statistics
      612, 601, 586, 579, 566, 556, 538, 522, 509, 497, 482, 455,
      443, 422, 413, 400, 391, 378 - Traffic Statistics
      603, 597, 376, 370, 367, 366, 362, 352, 344, 342, 332, 330,
      326, 319, 315, 306, 298, 293, 288, 287, 267, 266 -
      Network Host Status
      550 - NIC NCP Experiment
      388 - NCP Statistics
      255, 252, 240, 235 - Site Status

      10. Безопасность и конфиденциальность
      Privacy And Security

      10a. Общие вопросы
      General

      1135 - Helminthiasis of the Internet
      1115 - Privacy enhancement for Internet electronic mail:
      Part III - algorithms, modes, and identifiers [Draft]





      -- 7711 --

      1114 - Privacy enhancement for Internet electronic mail:
      Part II - certificate-based key management [Draft]
      1113 - Privacy enhancement for Internet electronic mail:
      Part I - message encipherment and authentication
      procedures [Draft]
      1040 - Privacy enhancement for Internet electronic mail:
      Part I: Message encipherment and authentication
      procedures
      1038 - Draft revised IP security option
      1004 - Distributed-protocol authentication scheme

      11. Опыт в области сетей
      Network Experience and Demonstrations

      11a. Общие вопросы
      General

      968 - 'Twas the Night Before Start-up
      967 - All Victims Together
      573 - Data and File Transfer - Some Measurement Results
      527 - ARPAWOCKY
      525 - MIT-Mathlab Meets UCSB-OLS
      439 - PARRY Encounters the Doctor
      420 - CCA ICC Weather Demo
      372 - Notes on a Conversation with Bob Kahn on the ICCC
      364 - Serving Remote Users on the ARPANET
      302 - Excercising the ARPANET
      231 - Service Center Standards for Remote Usage - A User's View
      227 - Data Transfer Rates (RAND/UCLA)
      113 - Network Activity Report: UCSB and Rand
      089 - Some Historic Moments in Networking
      004 - Network Timetable

      12. О документации
      Site Documentation

      12a. Общие вопросы
      General

      30, 27, 24, 16, 10, 3 - Documentation Conventions





      -- 7722 --

      13. Стандарты организаций, не связанных с IAB
      Protocol Standards By Other Groups Of Interest

      13a. ANSI

      570 - Experimental Input Mapping Between NVT ASCII and UCSB
      Online System
      183 - The EBCDIC Codes and Their Mapping to ASCII
      020 - ASCII Format for Network Interchange

      13b. CCITT

      987 - Mapping Between X.400 and RFC 822
      874 - A Critique of X.25

      11c. NRC

      942 - Transport Protocols for Department of Defense Data
      Networks
      939 - Executive Summary of the NRC Report on Transport
      Protocols for Department of Defense Data Networks

      13d. ISO

      1139 - Echo function for ISO 8473
      1008 - Implementation guide for the ISO Transport Protocol
      1007 - Military supplement to the ISO Transport Protocol
      995 - End System to Intermediate System Routing Exchange
      Protocol for Use in Conjunction with ISO 8473
      994 - Final Text of DIS 8473, Protocol for Providing the
      Connectionless Mode Network Service
      982 - Guidelines for the Specification of the Structure of the
      Domain Specific Part (DSP) of the ISO Standard NSAP
      Address
      941 - Addendum to the Network Service Definition Covering
      Network Layer Addressing
      926 - Protocol for Providing the Connectionless-Mode Network
      Services
      905 - ISO Transport Protocol Specification (ISO DP 8073)
      892 - ISO Transport Protocol
      873 - The Illusion of Vendor Support





      -- 7733 --

      14. Взаимодействие с протоколами, не входящими в семейство TCP/IP
      Interoperability With Other Protocols

      14a. Согласование протоколов и мосты
      Protocol Translation And Bridges

      1086 - ISO-TP0 bridge between TCP and X.25
      1029 - More fault tolerant approach to address resolution
      for a Multi-LAN system of Ethernets

      14b. Согласование уровней протоколов
      Tunneling And Layering

      1090 - SMTP on X.25
      1089 - SNMP over Ethernet
      1085 - ISO presentation services on top of TCP/IP based
      internets
      1070 - Use of the Internet as a subnetwork for experimentation
      with the OSI network layer
      1006 - ISO transport services on top of TCP: Version: 3
      1002 - Protocol standard for a NetBIOS service on a TCP/UDP
      transport: Detailed specifications
      1001 - Protocol standard for a NetBIOS service on a TCP/UDP
      transport: Concepts and methods

      14c. Отображение имен, адресов и идентификаторов
      Mapping of Names, Addresses and Identifiers

      1148, 1138 - Mapping between X.400(1988)/ISO 10021 and RFC 822
      1069 - Guidelines for the use of Internet-IP addresses
      in the ISO Connectionless-Mode Network Protocol
      1026 - Addendum to RFC 987: (Mapping between X.400 and
      RFC-822)
      987 - Mapping Between X.400 and RFC 822

      14d. Разное
      Other

      15. Разное
      Miscellaneous






      -- 7744 --

      15а. Общие вопросы
      General

      1121 - Act one - the poems
      1118 - Hitchhikers guide to the Internet
      1015 - Implementation plan for interagency research Internet

      16. Неклассифицированные RFC
      Unissued

      16a. Старые документы
      Never Issued

      014, 026, 092, 159, 201, 220, 244, 248, 257, 258, 259, 260,
      261, 262, 272, 275, 277, 279, 284, 337, 341, 358, 375, 380,
      383, 397, 424, 427, 428, 444, 465, 481, 484, 502, 507, 517,
      536, 540, 541, 554, 558, 564, 572, 575, 583, 605, 639, 641,
      646, 648, 649, 650, 664, 665, 668, 670, 673, 676, 682, 693,
      709, 710, 711, 715, 723, 853.

      16b. Новые документы
      Not yet Issued

      1060, 1061, 1099, 1108, 1140, 1142, 1147

Подякувати Помилка?

Дочати пiзнiше / подiлитися